Answer of your leaving message
got an error code 15 previously, not sure what that is.
Then now when we plug it into a power supply it turns on, but after 2 minutes or so it just turns off.
tried the same power point with our other icampro fhd and it works completely fine.

been at least a month now...

2017-06-19 17:42:50****************************************
im simply trying to open the function to view what the camera sees

by adrian


Hello ,

Could let me know what the function you are using on the APP to get the error code 15 ?

Thank you



Then now when we plug it into a power supply it turns on, but after 2 minutes or so it just turns off.
=>
Please let me know if the blue light is on when the camera turns off
And then following the process as bellows

Firstly , please make sure using the power supply and usb line as inside the package

Secondly , could you try to switch the power supply and usb line from another icampro package ?

Thirdly ,

Please format the sd card by following tool first,
https://www.sdcard.org/cht/downloads/formatter_4/

And you can try below steps to upgrade firmware from MicroSD card first.
- Download file https://www.dropbox.com/s/nm6l8qckst66ih3/icampro_362.zip?dl=0
- Uncompress it to root directory of a MicroSD card.
- Insert the card to iCamPro FHD.
- Plug power cord of it.
- Wait till front blue led and green led are blinking. (About 2 minutes)
- Unplug power cord.
- Take card out.
- Plug power cord again.
- Plug power cord again and the blue led will blink after reboot.